Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Ignition Problems


rjdeff's Avatar
Visiting Guest

Posts: n/a

06-10-03, 09:22 AM   #1  
rjdeff
small murray tiller/tecumseh engine

I was running tiller in the garden when it gave a little pop. I noticed the 90 deg "elbow" on the spark plug wire was gone. It wont start, no fire. Is there a built in coil inside. If so how in the heck do you get to it? I have another "tecumseh" engine same size I could pull coil off of. Engine is Tecumseh TC II, TC300, 3175H (B) 2066CA. Its 2 years old, & sure beats the heck out of hoeing! Its been a great little tiller up until 2 days ago. Hope someone can help me. Wife is allready talking hoeing in the garden!!

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

06-10-03, 11:28 AM   #2  
Hello Richard!

Remove the kill wire from the coil and check for spark. If you still have no spark, the coil is bad. If you do have spark, then there is a short to ground through on the kill wire due either to a defective kill switch, or a chaffed spot in the kill wire. Let us know what you find.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
rjdeff's Avatar
Visiting Guest

Posts: n/a

06-11-03, 10:41 AM   #3  
rjdeff
murray tiller /tecumseh engine

My wife caught my nephew on his way out this morning, he's a mechanic, he tinkered with it for a few minutes & got it running just fine! I haven't talked to him yet, will talk to him this evening & find out whats going on with it. I'm tickled to death, I can tell wife to forget about hoeing! Just have to wait till it dries out some, it rained pretty good last night. Thanks, if it swarms again I know where to come. Good site to visit. I hope i replied in the right place.

 
Search this Thread