Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

carb question for ryobi


sniper3270's Avatar
Visiting Guest

Posts: n/a

08-07-03, 05:39 PM   #1  
sniper3270
carb question for ryobi

I have a ryobi weedeater model no.700R"ez" gas line was broke changed all fuel lines and primer bulb but i still have air in lines. it cranked up and would run full throttle for about one minute and die out cleaned carb. and changed all gaskets and still does the same thing. high screw is set at about 2 and low side is set at about 1.5. can anybody tell me what im doing wrong?

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

08-07-03, 08:33 PM   #2  
Hello sniper!

Are you sure you have the fuel lines connected to the right places? Sounds like maybe the ones on the primer are backwards.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
sniper3270's Avatar
Visiting Guest

Posts: n/a

08-08-03, 03:37 PM   #3  
sniper3270
no tryed that the other way it want hardley suck any gas at all i don't know what the deal is tryed replacing the lines again but the same thing

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

08-09-03, 12:01 AM   #4  
With the lines disconnected fromthe primer, place your finger over the primer holes and press the primer. The one that blows air out should go to the line that goes to the tank. The side that sucks air in should connect to the line going to the carb. If it doesn't want to prime that way, the carb is clogged.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread