Starting Problem

Reply

  #1  
Old 08-10-03, 03:44 PM
hardstart
Visiting Guest
Posts: n/a
lawn mower 6hp b&s will not start

I have a snapper lawn mower with a 6hp b&s engine that will not start. I have tried checking for spark and its ok. I have changed plugs still ng. I have primed with carb cleaner into the plug opening and the carb and this did not work. I have checked for compression and have compared the readings with another b&s engine both have 60 psi after about 3 pulls. I have checked the oil level and its ok. I have a model 12h802 type 1531-21 code 97022558 which has electronic ignition and I thought the shear pin was bad so I removed the flywheel (check timing) put it was ok. Is there any timing adjustment?
I am running out of ideas.
 
Sponsored Links
  #2  
Old 08-10-03, 10:00 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Hello hardstart!

Welcome to the small engines forum!

If you have spark, and the flywheel key is ok, and compression, then it should at least attempt to start with a shot of gas in the spark plug hole. The only reasons I can think of that would keep it from trying to start would be if the throttle were closed, choke stuck shut, or exhaust clogged. Check these things out and let us know. Are your valves opening and closing?
 
  #3  
Old 08-12-03, 07:30 AM
Futures1
Visiting Guest
Posts: n/a
Try this;

Remove the spark plug and squirt a bit of Fresh fuel into the plug hole. If it fires or kicks over as if it wants to start, your problem is fuel related !! If it does kick over, let me know and i can suggest how to proceed !! Also check your blade to be sure that it is secure on the shaft, this will also cause hard starting.
And when you checked for spark, did you use a spark testor with at least 1/4 inch of gap. These can be purchased from most Briggs or
or small engine/auto shops !!

Dick S.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes