2 cycle blower boggs down

Reply

  #1  
Old 08-13-03, 10:41 AM
drozman
Visiting Guest
Posts: n/a
2 cycle blower boggs down

i have a Sears 2 cycle leaf blower that starts up ok at first, runs at high speed like it should for a couple of minutes, then starts losing power. I've changed the spark plug and cleaned the air filter. It seems that when the blower is running, there is a fine mist of gasoline coming back out through the choke. Is this mist normal, and what is the cause of the engine losing power after a few minutes?
 
Sponsored Links
  #2  
Old 08-13-03, 07:10 PM
Terminator20's Avatar
Member
Join Date: Aug 2003
Location: USA,Washington
Posts: 865
This is most deffinetly not normal. You might have a broken seal in the choke area. And as for the engine bogging down, its probably because so much gass is getting spraid onto it.
 
  #3  
Old 08-13-03, 11:22 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Hello drozman!

Welcome to the small engines forum!

Your description of the problem is good enough for me to say that I am pretty sure your exhaust is partially clogged. This lets the engine run, but the pressure that develops after running for a few seconds causes a pulsing effect at the carb throat, causing gas to spray into, and out of the engine. Remove the muffler, disassemble it if possible, and clean it out well. There should be a screen in it that is probably caked up with carbon buildup. A wire wheel will brush it out, and a can of carb cleaner may help clean it out.

Let us know what you find!
 
  #4  
Old 08-14-03, 08:13 AM
drozman
Visiting Guest
Posts: n/a
Thanks, I think that's the problem. I just took the engine cover off, cleaned the screen on the exhaust and sprayed a little gumout into the exhaust port. I ran the engine for about 10 minutes and it did fine. Is this something that is usual maintenance or is it caused by too much oil in the mix?
 
  #5  
Old 08-15-03, 12:12 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
It is a common problem. It can be caused by too much oil in the mixture, but not always caused by that. Running the engine at lower than full throttle allows the carbon to build up rather than burn off, so that is another possible cause. If the carb is out of adjustment and allowing the engine to run too rich, that would also cause it. If it runs good, don't worry. Just make sure you have the correct oil/fuel ratio and remember what it does when the exhaust stops up so that you'll know what to do next time!

Glad we were able to help!

Take care!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes