Riding Lawnmower problem

Reply

  #1  
Old 09-10-03, 07:47 AM
Avatar
Visiting Guest
Posts: n/a
Unhappy Riding Lawnmower problem

I have a 4 year old 14.5Hp Craftman (Sears) RLM. Last week when I stopped to fill gas in the mower something happened. The engine starts and runs fine but the mower does not move upon engaging the gear. I looked under it and one of the belts looks like it has come off it's pully. How can I take off the deck so that I can access the belt/pully area? Is there another way to put back the belt on the pully. I don't want to pay Sears $65 !!! to come and put on a belt.
Please help.

Regards.
 
Sponsored Links
  #2  
Old 09-10-03, 09:02 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Hello Avatar!

You really don't have to remove the deck to do this, but it might make it easier for you if you have a hard time seeing and reaching under the mower. Best thing, I think, would be to lie on your side and look under the mower. You will see where the belt came off, and what pulley it came off of. Just slip the belt back on, or if it looks bad, replace it. Look in your owners' manual to see how the belt is routed. If you don't have an owners' manual, go to www.sears.com/partsdirect and type in the model # found on a sticker under the seat near the battery box (begins with 917.) and punch it in the website for a view of the belts and components.

Let us know how it goes!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes