magneto problems

Reply

  #1  
Old 09-13-03, 01:18 PM
b88bsr
Visiting Guest
Posts: n/a
magneto problems

I have a toro 6HP push mower that was giving me problems when starting it. I cleaned the air filter, carb, replaced the plug and still wont start. My neighboor noticed that the magneto was somewhat rusty so I took it off and wire brushed it clean. I also rotated the ??? ( the thing the magneto almost rubs against) and wire brushed the rust off of it.
I've put everything back together leaving about a credit card's clearance between the magneto and the whatever it's called. I still cant get it to start.

I'm wondering if since I turned the engine manually a few times, is there some sort of timing marks that have to be alighned to get it to fire up correctly?
 
Sponsored Links
  #2  
Old 09-13-03, 06:54 PM
Terminator20's Avatar
Member
Join Date: Aug 2003
Location: USA,Washington
Posts: 865
First question I have is, are you getting spark?
Second question I have, is there fresh gas in the tank?
Third question I have is, is the starter moter cranking the engine?
 
  #3  
Old 09-14-03, 02:22 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
Hello b88bsr!

Those are 3 good questions by terminator. A credit card is too thick...try a business card. There is nothing to be messed up by turning the flywheel. There is a key that holds the flywheel in place on the crankshaft though, and if something is hit hard enough, it will shear that key and affect the timing.
 
  #4  
Old 09-19-03, 06:15 PM
b88bsr
Visiting Guest
Posts: n/a
Fresh gas - Yes
Spark - No
Starter motor - Not equiped

I've moved the magneto in closer and still no spark.
Shear pin is intact and straight.
 
  #5  
Old 09-19-03, 11:06 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
Is the safety bar cable fully disengaging the blade brake and kill switch? Remove the kill wire from the coil and check for spark.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes