Jacbsen Sno Blower

Reply

  #1  
Old 09-30-03, 09:26 AM
ohioman31
Visiting Guest
Posts: n/a
Angry Jacbsen Sno Blower

i have a jacobsen sno blower and first off when i try to start it gas just comes right out of the bottom of the carb through the chock hole i have a lose wire that i dont know where it goes it comes from the key ignition could it just be a ground cause it has two wires the other one goes down into the motor i ask your advice cause you always help thanks alot engine # 8q 518890
 

Last edited by ohioman31; 09-30-03 at 11:43 AM.
Sponsored Links
  #2  
Old 09-30-03, 01:08 PM
Joe_F
Visiting Guest
Posts: n/a
Sounds like a carburetor rebuild at minimum.....there's dirt and trash in the needle and seat that's swamping the bowl with fuel.

It's probably a Tecumseh motor on this thing, if you call up Tecumseh at 262-377-2700 they should be able to tell you on the control wires. Basically that is for a key switch (safety).
 
  #3  
Old 09-30-03, 02:24 PM
ohioman31
Visiting Guest
Posts: n/a
Question hey jeff

i went back out to check it again it is no longer spitting fuel but still wont start i checked the plug for spark and it is getting a spark any ideals could it be the wires that wont let it start
 
  #4  
Old 09-30-03, 08:17 PM
Terminator20's Avatar
Member
Join Date: Aug 2003
Location: USA,Washington
Posts: 865
You said you are getting spark. That means your wiring is fine. You most likely need to clean your carberator. Clean it well and make sure the tiny hole that is on the gas cap on your gas tank is not clogged. If it is and you can not see any light shine through use a needle to clear it out.
 
  #5  
Old 09-30-03, 11:14 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Hello Ohioman31!

Squirt a little gas into the plug hole and try to start it. If it runs for a second or two then dies, you have carburetor problems. It may even be that the engine is getting TOO MUCH gas, and flooding it (very likely since the carb was leaking before). Either way, it sounds like the carb needs work. At least a good cleaning, at most a rebuild.
 
  #6  
Old 10-01-03, 04:45 AM
ohioman31
Visiting Guest
Posts: n/a
Thumbs up thanks

I WILL GIVE THE CARB A GOOD CLEANING AND SEE WHAT THAT DOES THANKS GUY'S I PUT ALLITLE GAS IN THE PLUG HOLE AND IT STARTED FOR A SEC SO I WILL CLEAN VERY GOOD IF THAT DONT I WILL BE BACK I LOVE COMING HERE TO FIND OUT MY PROBLEMS WITH THINGS YOU GUY'S ALWAYS GIVE GOOD ADVICE THANKS
 

Last edited by ohioman31; 10-01-03 at 05:15 AM.
  #7  
Old 10-01-03, 07:38 AM
ohioman31
Visiting Guest
Posts: n/a
Question still nothing

i cleaned the carb and it still wont start it is all ccleaned out and getting gas is there any thing else that i could check
 
  #8  
Old 10-01-03, 07:53 AM
Joe_F
Visiting Guest
Posts: n/a
Sounds like it's rebuild time for that carburetor. Cleaning isn't enough.

There are three tiny holes on the float bowl screw. I'll bet you missed one. They have to be SPOTLESS for this machine to run right.
 
  #9  
Old 10-01-03, 09:59 AM
ohioman31
Visiting Guest
Posts: n/a
Thumbs up thanks

i took it back apart cleande it again still spitting gas now should i rebuild it myself or send it in to have it rebuiled thanks for the help
 
  #10  
Old 10-01-03, 10:41 AM
Joe_F
Visiting Guest
Posts: n/a
Depends on your ability, time to do it and knowledge. A rebuild kit for this is probably under 10 bucks.

You could give it a whirl and if you screw it up, send it out.
 
  #11  
Old 10-01-03, 11:49 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Go for it! It's an easy carb to build. Replace the float, needle, and gaskets. I would reccomend replacing the needle valves as well, at least the one on the bottom of the bowl...if equipped. When you have the carb disassembled, soak it in some chemdip carb cleaner (available at auto parts stores), then blow it out with compressed air.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes