10 Hp Tecumseh Snowblower Runs in Full Choke Only

Reply

  #1  
Old 12-08-03, 07:25 PM
Johno
Visiting Guest
Posts: n/a
10 Hp Tecumseh Snowblower Runs in Full Choke Only

This 10 yr old beast has done me well for this timeframe so it owes me nothing. I put in a carb kit and set it up by ear as there were no instructions with the kit and the owner's manual is as useful as ... get the picture? I tried using it yesterday and it would only run in full choke. Partial or no choke would cause it to stall. While running, there is no black smoke. I need help!! The plug is new as well. Does anyone have an electronic manual for this model they wouldn't mind sharing? Thanks for any help or advice I get.
 
Sponsored Links
  #2  
Old 12-08-03, 09:33 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Hello Johno!

Is this what it was doing prior to installing the carb kit?

There is a screw in the side of the carb body...turn it clockwise until it lightly bottoms out, then back it out 2 full turns.

There is another screw on the bottom of the bowl on some models. This is adjusted with the engine running at full throttle. If you cannot get the engine to run full throttle, then adjust it the same way as the other screw, except back it out 3 or 4 turns. If it still won't throttle up without the choke, remove the bolt that holds the bowl on and clean out the holes in it. Also clean the nozzle that goes through the center of the carb. (you have a restriction in the carb). You may need to soak the carb in chem-dip or similar carburetor cleaner.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes