Craftsman Snow blower 5 years old


  #1  
Old 12-09-03, 11:24 AM
lso
Visiting Guest
Posts: n/a
Unhappy Craftsman Snow blower 5 years old

I cannot make it start my Craftsman Snow blower? I put starter fuild into engine, and press start. The engine run 1 sec or 2sec and then stop!!! Any suggestion???

Louis
 
  #2  
Old 12-09-03, 06:21 PM
jughead's Avatar
Member
Join Date: Oct 2003
Location: Davenport, Iowa
Posts: 597
Received 0 Votes on 0 Posts
Perhaps you have bad gas. When was the last time you ran your blower? If the gas in the tank was put in last winter you most likely have a fuel problem or perhaps a clogged fuel system. If you can start the engine with starting fluid and it only runs a few seconds & stops that's unsually and indication of a fuel system problem.
 
  #3  
Old 12-10-03, 12:18 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,659
Received 56 Votes on 51 Posts
Hello Louis!

I agree...could be bad gas, and if that doesn't solve the problem, then it's time to clean out the carburetor.
 
  #4  
Old 12-10-03, 07:47 AM
lso
Visiting Guest
Posts: n/a
If the fuel system is clogged, what is the best way to unclogg it?

I look inside where the spark plug go, it looks dry!!!

Louis
 
  #5  
Old 12-10-03, 08:27 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,659
Received 56 Votes on 51 Posts
Disassemble and clean the carburetor, and drain the gas tank if the gas is stale.
 
  #6  
Old 12-12-03, 07:29 PM
shortie
Visiting Guest
Posts: n/a
craftsman 5 yr old snowblower

I just had the same problem. big mistake i made was leaving
gas in from previous year, causing everything to gum up. i put a new
carb kit in and adjusted the screw holding the carb bowl on
and it started. I supposed if i had just cleaned the bowl and
the little holes in the screw and the bottom of the carb it would
have started, but i feel better adding about a $10.00 carb kit
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: