Toro snow thrower won't start

Reply

  #1  
Old 01-31-04, 11:45 AM
katauska
Visiting Guest
Posts: n/a
Toro snow thrower won't start

I have a four year old Toro CCR 3650 6.5 HP snow thrower. It has always started right up on the first or second pull. The other day, I mixed way too much two cycle oil with the gas when refilling. It ran for about 5 mintues, then stopped, and I haven't been able to get it started since. I drained all the gas that was in ther out, and put back a much better 50:1 mix. I also pulled out the spark plug and cleaned it off. But even with the electric starter attched, it won't start. Anyone have any ideas? It is supposed to snow here again tomorrow.
 
Sponsored Links
  #2  
Old 01-31-04, 07:01 PM
jughead's Avatar
Member
Join Date: Oct 2003
Location: Davenport, Iowa
Posts: 597
Try putting a little gas into the spark plug hole. Replace the spark plug & wire and see if you can get the engine to start and run for a second or two. If you can't then remove the spark plug, make sure that the threads on the plug are touching the engine frame somewhere, engage the starter, and see if there is a spark jumping across the gap in the plug. Sounds like you have either fuel or ignition problems. Doing this simple test will quickly tell where the problem may be.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes