1998 Yardman hydro trans problem

Reply

  #1  
Old 05-25-04, 08:27 PM
masaillini
Visiting Guest
Posts: n/a
1998 Yardman hydro trans problem

I have a 1998 yardman 16hp / 42". It pulls good when cold , But when it warms up it moves very little will not pull anything near an incline of any sorts.
It also will barely and sometimes not at all in reverse after warmed up.
Any help would be greatly appreciated.

Thanks.
 
Sponsored Links
  #2  
Old 05-25-04, 08:37 PM
jughead's Avatar
Member
Join Date: Oct 2003
Location: Davenport, Iowa
Posts: 597
The fluid could be low or you could have a plugged filter. It's just a guess but would be the first things to check.
 
  #3  
Old 05-26-04, 12:28 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Hello masaillini!

Sounds like you have a hydrostatic transmission. Is it? If so, you could have low fluid or internal problems, or possibly a belt problem. Let us know if it is hydro or not.
 
  #4  
Old 05-26-04, 03:56 AM
masaillini
Visiting Guest
Posts: n/a
yes it is a hydrostat trans it is also a seale unit except for where the breather assembly comes off the top of the trans. I have checked the belt . IT is slightly glazed.
 
  #5  
Old 05-27-04, 01:02 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Try getting it to do this, and watch the tranny pulley and fan. Are they turning fast when it is acting up? If so, you need fluid or have an internal problem. If not, you have a belt or belt tension problem. Have you had this mower tilted or tipped over? If so, fluid can leak out the vent. I think on your unit, you'll find a plug on top of the tranny under the fan where fluid can be added. Use 20W50 synthetic oil to fill if needed. Synthetic only.
 
  #6  
Old 05-27-04, 04:15 AM
masaillini
Visiting Guest
Posts: n/a
Thanks for the info.
I will check all of the things you have suggested and hopefully one of these solutions will solve my problem. And thanks again for taking the time to offer the advice. I will check these things asap and let u know what i find.

THANKS.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes