lawn tractor


  #1  
Old 05-31-04, 05:00 PM
tracker1081
Visiting Guest
Posts: n/a
lawn tractor

I have a john deere 170 lawn tractor. I can not get the mower to engage. The pto switch does not engage mower. Does anyone know what could be wrong?
 
  #2  
Old 05-31-04, 09:56 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,600
Received 54 Votes on 49 Posts
Hello tracker1081!

(assuming you've already checked the belts) Look at the PTO clutch. There are 2 wires going to it. Use a voltmeter or test light, and check for 12 volts across those wires at the connector. You'll have to have the key on and someone sitting in the seat, but I don't think you have to have the engine running. Let us know what you find and we'll take it from there.
 
  #3  
Old 06-02-04, 04:44 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Received 0 Votes on 0 Posts
Test procedure

It is correct that the engine does not have to be running to test the power to the electric clutch. Simply be seated, push the clutch pedal down, turn the key switch to the run position then flip the mower clutch switch to the engaged position. You should hear the clutch actuate, although not engage (since the engine isn't running). If not, many factors come into play. Namely safety switches as well as the mower switch itself. First check for continuity through the mower switch, then, if needed, continue on down the line checking all safety switches using a process of elimination. Nothing is simple when it comes to wiring issues. Good luck and let us know how you make out.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: