Tranny not shifting into gear

Reply

  #1  
Old 06-17-04, 06:23 PM
RustyBolt
Visiting Guest
Posts: n/a
Tranny not shifting into gear

I have a 1991 Craftsman 14 HP (Kohler) 42" Riding Mower, Model#917.254850
It has the DANA Transaxle-Model #4360-48
I parked it where it sits two weeks ago and nothing seemed to be wrong at that time, now it won't go into gear. I cranked it up, depressed the clutch put it in gear and released the clutch and nothing happens. The flywheel on the transaxle is spinning like normal, I can put the gear shift lever in any gear (while motor is running) the shift linkage is moving up and down but I get no response from the transaxle. What possibly could have happen? Please help
 
Sponsored Links
  #2  
Old 06-18-04, 12:45 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
Hello RustyBolt!

Look under the mower at the top of the transaxle. There is a pulley up there. I bet the belt came off of it, or between there and the engine on the tensioner or idler pulley.
 
  #3  
Old 06-18-04, 05:26 AM
RustyBolt
Visiting Guest
Posts: n/a
Tranny not shifting into gear

Cheese, thank you for reply. The belt is on all the way and everything is turning, idler pulleys, belt and pulley over transaxle. But when I engage the shift lever (I can feel and hear it shifting inside the tranny) power is not supplied to the wheels. Everything I can see on the outside seems to be operating properly. Thanks, RustyBolt and God Bless your family (It's always good to talk to someone not afraid to use the Lord's name in their emails.)
 
  #4  
Old 06-18-04, 11:47 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
Thank You

Have you, by chance, had a wheel off recently? Both rear wheels are held in place on the axle by a long square key. If it is gone, the axle will spin in the wheel, but never move the wheels. Both wheels have them, but if one of them is missing, neither will turn.
 
  #5  
Old 06-19-04, 07:10 AM
RustyBolt
Visiting Guest
Posts: n/a
Red face Thank You for fixin me

Cheese, OK! Everybody Laugh on Three!! You were absolutely right on target. I had taken my right rear tire & rim off for repair and forgot about the drive key. Well, guess I'll have to talk between two red ears for awhile. Thank you ever so much for your help and God Bless you and family. RustyBolt
 
  #6  
Old 06-19-04, 11:35 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
Great! I'm not laughing...I've seen it lots of times. It's really easy for that key to fall out and never realize it. Glad to be of help! Take care!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes