Problem with string trimmer

Reply

  #1  
Old 06-24-04, 05:47 PM
Member
Thread Starter
Join Date: Jun 2004
Posts: 9
Problem with string trimmer

First let me say thanks for the great help and info. Since I started reading these forums I fixed three chainsaws that were collecting dust in the barn.

OK my problem is with a Homelite ZipStart EazyReach
Displacement 25-cc 2HCPS. After running it for awhile (1/2 H to 45 min)it seems to bog down. It runs but not at full power. Its almost new. A friend gave it to me when he bought a new still trimmer. To bad he dont have the sale receipt or I would take it back. It almost seems like it not getting enough gas. If I let it run at idle for a min., then pull the throttle it will run at full speed for a few seconds then idle down. I tryed adjusting the carb, but it did't help. What do you think about removing the filter on the gas line, the one inside the tank? It look good, from what i can see but maybe it cloged.
 
Sponsored Links
  #2  
Old 06-25-04, 12:06 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Hello hadams3314!

Sounds like you might need to check for vacuum leaks. Look where the carb bolts to the engine and be sure it is tight. Also check the cylinder to be sure it is not lose on the engine. Also, try backing out the high speed mixture screw out 1/8th to 1/4 turn.
 
  #3  
Old 06-25-04, 09:52 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
The cylinder loosening up on these trimmers is a very common problem. If this is the case, be sure to remove each (three) screw - one at a time - holding the cylinder to the crankcase and clean and coat the threads with Loctite and then reinstall.
 
  #4  
Old 06-26-04, 06:11 PM
Member
Thread Starter
Join Date: Jun 2004
Posts: 9
Cheese and Puey61-----Thank you for your help. Got it fixed. The screen in the carb. was cloged. I cleaned it out, now it running great. I got another one out of the barn today i,m going to try to see if i can get that 1 running. Its a roybi 31cc it has spark (good thing), but will not start (bad thing). I took the carb off and going to clean it tomarrow.
 
  #5  
Old 06-27-04, 12:45 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Glad you got it fixed! Thanks for letting us know how it went!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes