Briggs & Stratton 5hp no spark

Reply

  #1  
Old 06-30-04, 06:34 PM
pmcdevitt
Visiting Guest
Posts: n/a
Red face Briggs & Stratton 5hp no spark

Hello all :-)

I inherited an older Mastercraft (Canadian Tire) tiller with a 5hp B&S engine. I drained/replaced the old oil & gas, replaced the spark plug, checked the carb and choke operation (didn't adjust anything here though) and gave her a few pulls to see if she would start. The engine has plenty of compression and does not knock nor clank alarmingly when being pulled. However, it does not seem to be getting any spark and I was just wondering what would cause this? Since she is an old girl is it worth my while trying to get her to go, or is a lack of spark indicative of expensive problems?

Many Thanks, and my compliments on a great forum!

Peter
 
Sponsored Links
  #2  
Old 06-30-04, 10:17 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Hello Peter!

You said :" However, it does not seem to be getting any spark and I was just wondering what would cause this? ". Are you certain it is not sparking? How did you check? Have you tried a new spark plug?

With a new plug touching metal on the engine, try cranking it while watching for spark. If you have none, unplug the kill wire from the coil and try again. If you have spark then, then you have a problem in the kill wire or switch. If not, you have a bad coil (if this is a solid-state ignition). If this has points, and you have no sprak, I would suggest doing away with the points and installing a new solid state coil. They are much more reliable and efficient.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes