John Deere GT262 not charging

Reply

  #1  
Old 07-01-04, 10:18 AM
cadzillahh
Visiting Guest
Posts: n/a
John Deere GT262 not charging

Hello,
our John Deere GT262 with the 17 HP Kawasaki engine FC540U(or V)202658,was fine then the battery light came on and shortly after it quit running,the battery is brand new and is not charging,we replaced the positive battery cable and cleaned all the connections.we have put it on the battery charger and can mow till the battery goes dead.what would be keeping it from charging?????the operators manual is no help !
 
Sponsored Links
  #2  
Old 07-02-04, 01:04 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Hello cadzillahh!

Have you checked voltage readings at the battery with a voltmeter? The charge wires come from under the engine shroud, and will read ac voltage until they go through the regulator/rectifier. This is an aluminum box shaped piece with fins on it. The voltage leaves that box as regulated dc voltage and goes to the battery. Check the terminals on the regulator, charging stator wires, and any connections in between. I seem to remember a connector with 4 or 5 wires between the stator and regulator that would make poor connection, get hot, and melt enough to cause complete loss of connection.
 
  #3  
Old 07-02-04, 12:11 PM
littleworker's Avatar
Member
Join Date: May 2004
Location: Sweet Home Tennessee
Posts: 268
Cool

if you do remove your battery to charge it, make sure that you charge it on the 12 volt. it will save you alot of time and trouble. good luck.
 
  #4  
Old 07-02-04, 06:30 PM
cadzillahh
Visiting Guest
Posts: n/a
may have found the problem !

I found a 4 wire connector ,opened it up,has a melted spot ! just like you said Cheese,thanks a bunch.will let ya know if that takes care of it.

thanks again !!
 
  #5  
Old 07-03-04, 12:24 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Awesome! Keep us posted!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes