Mower Popping, Surging And Dying

Reply

  #1  
Old 07-09-04, 08:34 AM
Member
Thread Starter
Join Date: May 2004
Location: USA
Posts: 129
Mower Popping, Surging And Dying

Just yesterday, half way through my yard, my mower started making a popping noise. It also began surging and ultimately dying. I tried to restart, it ran for a few secs, same thing, and died. I let it cool down. I change spark plug, air filter, and oil, (as I did at the beginning of the season). It started, and still surges and pops, but I was able to finish my yard. I'm wondering if the cool down helped more than the maintenance. The mower is a Scott's, 6.5 hp, mulching, about 4-5 years old. Please post detailed 'DIY for dummies' instructions if you have a suggestion, my small engine skills stop at performing yearly maintenance and replacing a pull cord.
 
Sponsored Links
  #2  
Old 07-09-04, 09:21 AM
Azis
Visiting Guest
Posts: n/a
Well your post led me to more research which led me to this...http://www.cpsc.gov/cpscpub/prerel/prhtml01/01106.html
Is this the same mower you have?
 
  #3  
Old 07-09-04, 09:54 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
We will need engine as well as frame identification numbers in order to help you out.
 
  #4  
Old 07-09-04, 11:34 AM
Member
Thread Starter
Join Date: May 2004
Location: USA
Posts: 129
I'm not sure of my model number, but I'll check. The Scotts mower in the picture from the link provided does not look like my mower. The popping noise seems to be coming from the engine, not under the deck. It's hard to explain...it sounds kinda like (on a much smaller scale), the popping noise made when someone revs up a Harley.
 
  #5  
Old 07-09-04, 02:50 PM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Without ID #'s we cannot be specific, but at the moment it sounds carburetor related.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes