Yardman MTD Mower Problems

Reply

  #1  
Old 08-12-04, 12:07 PM
po6834
Visiting Guest
Posts: n/a
Yardman MTD Mower Problems

Hi all , I have a Yardman MTD 5.5 HP 21 " lawn mower that started over heating and smoking on me , I used it a week ago and it was fine until I mowed over a small tree stump in the garden that I didn't notice the lawn mower shut off right away . I tried starting it again with no problems and continued , all was ok . 2 weeks after it took me about 3 tries to get it started and I heard a clinking sound almost like the blade was rubbing on mower frame , after a while the lawn mower felt like it was loosing power , like the motor was weak , I continued and then noticed some smoke . I shut it off . Now it does not start on me . When you pull the handled rope thingy to get it started there is alot of resistance , I could only pull it about a quarter of what it used to extend to . Does anyone have any Idea to what is wrong ? Did I smoke the motor on it . It's an MTD 5.5 HP Model 11A-438D501 , I can't find any info or site with this mower model . Help me my grass is growwing ..THANX
 
Sponsored Links
  #2  
Old 08-12-04, 12:59 PM
Azis
Visiting Guest
Posts: n/a
OUCH po6834,
Symtoms sure dont sound good. Here is a link for your engine manual from the #'s you posted and quick look was all I found. http://manuals.mtdproducts.com/mtd/manuals/273125.PDF
Try lifting the mower in the front just enuff so you can lay down and turn the blade by hand to see if the same resitance on the rope is felt. Also look at the oil, level condition smell...?
Check that and post back
 
  #3  
Old 08-12-04, 07:57 PM
po6834
Visiting Guest
Posts: n/a
The oil level is fine and clear , clean . There is some resistance but the blade does spin with some effort . By the way I couldn't open the manual , I don't have a PDF program , is there a free software that would open that for me ? Thanks for helping
 
  #4  
Old 08-13-04, 10:18 PM
Member
Join Date: Jul 2003
Location: ill.
Posts: 68
check for loose blade. this can cause hard pulling and blade to hit deck. i have had this happen to me before. also smoke caused by oil entering exhaust. valves may need ground partcularly exhaust and lapped. briggs sound like one intake .005-.007, exhaust .009-.011. at tdc. i had one briiggs that would not start, was hard to pull, and kept eating flywheel keys. the valves had no clearance. i have several briggs that smoke regurlarly, run fine but require regular oil changes and spark plug maintenace. also dirty black oil will cause them to smoke.
 
  #5  
Old 08-13-04, 10:44 PM
Azis
Visiting Guest
Posts: n/a
You can get the free adobe reader here
http://www.adobe.com/products/acrobat/readermain.html
 
  #6  
Old 08-15-04, 02:01 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Pretty good bet that the flywheel key is also sheared.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes