Still wont run right

Reply

  #1  
Old 08-24-04, 04:29 PM
rogerhrt
Visiting Guest
Posts: n/a
Still wont run right

2 hrp B. and S. motor model#60102 type#0426-01. Seem's like the more I work on this little motor the worst it run's! There's two small wires on the coil . One goes to the condenser and is the other one a grouind?It came out of the starter houseing and hook on to a small clip by the carb. I think its grounding
out the motor! I'm not sure , but maybe someone will know about that one wire. I also disconnected the flapper(governor ?) inside the starter houseing connected to the carb. Will that be a problem other than the rpm's?
Thank's again,
Roger
 
Sponsored Links
  #2  
Old 08-24-04, 07:21 PM
sceptre
Visiting Guest
Posts: n/a
sounds like you, let me rephrase that, you should connect your gov. some times if you over rev your engine, the carb cannot supply enough fuel to keep up with the extra rpms, and thus it dies. check to see if your kill wire by the carb is is not grounded.
 
  #3  
Old 08-25-04, 01:33 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Will it be a problem other than the rpm's?...no, but the rpms is a major problem. It will ruin the engine, possibly blow it, and even the remote chance of injury.

I would forget the points and install a new solid state ignition coil in place of the one you have. The coil for a briggs 3 or 3.5hp classic will work if I recall correctly, and you can probably pick up a used one at a mower shop for $10.00 or so.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes