craftsman 42" mower deck

Reply

  #1  
Old 08-30-04, 06:23 AM
bigfxr
Visiting Guest
Posts: n/a
Question craftsman 42" mower deck

I have recently picked up a used 19hp 42" Craftsman lawn tractor. But the deck doesn't seem to be the right one for the tractor. All the bracket seem to hook up the right way and nothing appears to be bent or broken. The deck rubs the right rear tire, and will not raise and lower correctly. How many different 42" decks could have been used. Are there any numbers stamped on the deck somewhere, to identify if it is correct or not?? Don't want o buy a new deck, too much money, due to not being sure how mechanically sound tractor is. Runs good, but who knows.
 
Sponsored Links
  #2  
Old 08-30-04, 11:19 AM
Azis
Visiting Guest
Posts: n/a
A possibility is that the rear tires have been changed out. If you can find your model # on your tractor, (under the seat or on rear or mower..?) and serial# may be able to find out what size tires came with it and compare to what is on it now.
 
  #3  
Old 08-30-04, 05:02 PM
Member
Join Date: Jul 2001
Location: Maine
Posts: 299
Hello, I have been doing some repair work on a couple of Craftsmen Tractors and may be able to offer a little insight into your problem. If you go to Sears website, they have a pretty good imaging page. Just put in your tractor model and select view diagram on the deck and you have it......... From what I can glean, there have been very few major changes in their decks over the years....... One thing that comes to mind is where the lifting bars connect to the 2 chromed rods that hang down. If they are not between the offset in the bars and the roll pins that could cause a problem. I think that is really what centers the deck from what I've seen........Cheese will probably come along and offer you some advise as well..... Good luck.
 
  #4  
Old 08-31-04, 01:00 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,822
Sounds to me like either one of the lift brackets is broken, or disconnected, or the front hanger that goes from the front of the deck to the hanger under the muffler is loose or missing/broken.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes