Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

problem with craftsman snowblower


ReeZ's Avatar
Visiting Guest

Posts: n/a

12-27-04, 03:52 PM   #1  
ReeZ
problem with craftsman snowblower

i have a 20yr old craftsman 4/19 snowblower given to me
the engine runs but the wheels won't move when in gear
and the auger gets clogged as soon as it hits any snow
I don't know much about these as this is the first one i've owned
If the belts need adjusting can u tell me how and where.

 
Sponsored Links
snoman's Avatar
Member

Join Date: Dec 2003
Posts: 326
CANADA

12-27-04, 05:28 PM   #2  
ReeZ
Can you give us more info on the machine such as model number of it and maybe the model and type of the motor so we can visualize it a little better. Plus more info about what is not working on it in a lettle more detail.

snoman

 
ReeZ's Avatar
Visiting Guest

Posts: n/a

12-27-04, 05:47 PM   #3  
ReeZ
I was told it is a 5hp model, it's red, and silver
I'm not sure where to find the model #.
It has a big 4/19 # on the handle near the contols and it has 6 forward
and 2 reverse speeds.
I can email u a picture of it if u want

 
ReeZ's Avatar
Visiting Guest

Posts: n/a

12-27-04, 06:08 PM   #4  
ReeZ
pics of snowblower

i posted pictures of the snowblower here
www.reezproductions.com/snowblower.htm

 
snoman's Avatar
Member

Join Date: Dec 2003
Posts: 326
CANADA

12-27-04, 06:16 PM   #5  
reez
Go to this site and they can help you find the model number http://www3.sears.com/
What the problem sounds like is a drive (belt) problem. Try and remove the plastic shroud infront of the engine and see if the belts look ok or if any other problems are visible.
Normally the model should be behind the machine on the lower part of the transmission case.
Let me know.

snoman

 
Search this Thread