tecumseh 8 horse motor

Reply

  #1  
Old 01-08-05, 09:31 AM
wis_pea_knuckle
Visiting Guest
Posts: n/a
tecumseh 8 horse motor

my snow thrower has been running great but all of a sudden cant get it to start. acts like it is froze up. took cover off belts and turned motor shaft back wards and tired pulling on starter cable but would only relase a little cant start with electic starter either. has oil and had plenty of power any ideas. thank you
 
Sponsored Links
  #2  
Old 01-08-05, 03:22 PM
Azis
Visiting Guest
Posts: n/a
What happens when you try the electric starter? Does it spin the engine?
 
  #3  
Old 01-08-05, 04:14 PM
wis_pea_knuckle
Visiting Guest
Posts: n/a
to asis121

the same as if using started rope nothing. it acts like its froze up but can turn the shaft that the belts run off of. can turn backwards a little but doesnt let starter rope out enough or the elecitic starter. if i hit starter it makes a banging noice right away.
 
  #4  
Old 01-08-05, 09:18 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Take the belt off the engine pulley and see if it will turn then. If so, then the problem is in the equipment it is bolted to. If not, then there is a problem with the engine. If it is the engine, see if it is full of oil. If it is out or very low, then there's a good chance there is internal engine damage. If it is full, take the plug out and try. If still nothing, remove the shroud from over the engine and check the coil to see if it is loose and got up against the flywheel.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes