Tecumseh hm100 10 hp chipper

Reply

  #1  
Old 01-08-05, 10:39 AM
TJPC's Avatar
Member
Thread Starter
Join Date: Nov 2004
Location: USA
Posts: 32
Unhappy Tecumseh hm100 10 hp chipper

Winter start-up problems. MTD Yard Machine 653b 10hp
Fresh oil ,new plug.............

It appears to be fuel related as I can run the chipper if carb has a nice spray of carb cleaner . I can keep it running with the spray but once the spray has been used up ,the chipper will die.
Fuel does reach the carb as I loosened the hose to check.

Any thoughts ?
 
Sponsored Links
  #2  
Old 01-08-05, 03:27 PM
Azis
Visiting Guest
Posts: n/a
Remove the bowl and see if there is fuel in it. Also make sure your needle and float assy move and operate properly. If your bowl has fuel in it and the needle and float are working, the bolt that holds the bowl on has passages that should be cleaned.
 
  #3  
Old 01-08-05, 04:00 PM
TJPC's Avatar
Member
Thread Starter
Join Date: Nov 2004
Location: USA
Posts: 32
I've got it running.
There was some gunk in the fuel line that I flushed from both ends .
You would think with fuel being so crucial an item that the manufacturer's
would install filters as well as a shutoff to insure a dry carb at the end of the seasons
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes