another snowthrower problem

Reply

  #1  
Old 01-23-05, 03:15 PM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,190
another snowthrower problem

I have a toro ccr 2000 2 cycle. has been running till today. after running for about 2 hours o.k. it would occasionally surge,then run fine for about 10 minutes ,then maybe surge again, but, keeping running even under load.
It stalled out in a snow bank and wouldn't start after pulling the rope starter
many times( always good in starting). Thinking i may have flooded the carb. i removed the plug,cleaned and regapped ,installed it and it started right up,but with the occasional surge. I shut it off and tried to immediately to start it and it wouldn't start.
Wondering if i need to just replace the plug,or something more involved?

carb. just has a drain/bowl plug on bottom of carb.
Do i need to maybe just clean out carb bowl and how do i do it?

Thanks
 
Sponsored Links
  #2  
Old 01-24-05, 06:07 PM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,190
Follow up:

I put some carb.cleaner in gas tank and lft it over night. Too cold to fool around with it here.
Got up this morning and went through the normal starting sequence and the 'old girl' started right up. Let it run for about 5 minutes and noticed it surged a couple of times,then smoothed out and ran fine at load and no load.
Shut it off for a couple of hours and tried restarting again (cold). It started right up and ran fine for about the 1/2 hour i needed to clear more snow.
I'll leave it to the knoweledgable as what the problem was. I suspect it was either some junk in the fuel and/or a combination of things.

We got 2 ft. of snow here sunday so i was really sweating it.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:27 PM.