Primer problem on Tecumseh 5hp snowblower

Reply

  #1  
Old 01-29-05, 11:16 AM
Dugiemor
Visiting Guest
Posts: n/a
Primer problem on Tecumseh 5hp snowblower

Hi I have a Yardman 5hp Tecumseh Snowblower and I just installed a carb rebuild kit in it. It will start by choking it but When I press the primer bulb gas shoots out the side of the carb from a tiny vent hole and there is no pump action. I removed and replaced the access plugs when I cleaned it. Is there a ball or check valve or something I blew out when I cleaned it in the primer chamber. Also is there anywhere I can see a exploded view of this carb without buying a manual? model number is # 640084B
shroud housing #HS50-67175D Ser 0239B
Thanks for your help.
Dugiemor
 
Sponsored Links
  #2  
Old 01-29-05, 03:21 PM
scan
Visiting Guest
Posts: n/a
my toro tecumsah has a primer hose that'll leak like crazy unless I unstick the float in the bowl under the carb.
try backing the screw on the bottom of the bowl out 3 turns and then back in to place.
try it a few times and see if the "Bleeding" stops
 
  #3  
Old 01-30-05, 09:36 PM
Member
Join Date: Jan 2005
Location: 5353'57.39" N 12244'13.58" W
Posts: 189
carb problem

I'm a sears service tech. Sounds like you have the float too high or sinking. First step remove the float and shake it by youer ear--sloshing sound indicates fuel and a leak in the float. Replace. It may just be sticking--tap the intake or the carb itself with a hammer lightly to free it. That might be all you need. Hole in float is VERY common.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes