Toro Snowblower Auger Problem

Reply

  #1  
Old 01-29-05, 05:01 PM
ppaauull
Visiting Guest
Posts: n/a
Toro Snowblower Auger Problem

I just received a used Toro Snowblower with a problem. The main auger does not spin, although the inside one does. I am guessing it is the shear pins, but I can't figure how to get them out. They llook like bolts and I can not tell if they are broken so I need to remove them. They appear to have a nut on the opposite end and there is not any room to get two sockets in to unbolt it. Has anybody had a similar experience. Any help is greatly appreciated! Also, the auger feels like it is bound up. Is this the way it should feel with broken shear pins or should it spin freely?
 
Sponsored Links
  #2  
Old 01-30-05, 06:28 AM
Member
Join Date: Jan 2005
Location: Texas
Posts: 478
auger problem

Being an MTD owner, I'm not familiar with a Toro. You will have to remove one auger shear bolt to see if that auger will hand turn on the shaft. If it hand turns, remove the other shear bolt. If it hand turns, you have an auger gear box problem. If it doesn't hand turn, you still have a gear box problem due to auger picking up a large rock or ? and that auger being rusted tight to the shaft.
Good luck,
Mike A
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes