Getting a 3.5 hp Tecumseh to run

Reply

  #1  
Old 04-03-05, 02:35 PM
tmurrel
Visiting Guest
Posts: n/a
Unhappy Getting a 3.5 hp Tecumseh to run

Guys,
Am trying to get a 3.5 hp tecumseh from a Craftsman edger to run. The thing has no choke and the priming pump does not seem to work. I can get it started and run it a wide open throttle using starting fluid but it will not idle. I have taken the carb down and found some rubber loose in the drain plug for the bowl (I believe this is also the jet for the carb). All of the ports seem clean but it really acts like the engine is not getting fuel through the jets. I did not know if there was supposed to be a gasket sealing the jets (the nut holding the float bowl on) to the carb or if there was some sort of problem with the priming pump.

Has anyone seen this type of problem before or have any ideas what to check. I can buy a new carb from Sears but it is about $80 so there must be a better way.
 
Sponsored Links
  #2  
Old 04-03-05, 07:01 PM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,768
It sounds like you are on the right track. I've often seen problems with old rotten primer bulbs and lines but the gaskets and seals for the bowl usually are pretty reliable. I would try installing new fuel lines and a primer bulb, in addition to giving the carb. a good cleaning. The jets in a 3.5 engine are pretty small so it does not take much to clog them.
 
  #3  
Old 04-04-05, 12:44 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
Also look in the bowl nut. There should be some small holes in it. If they are clogged, it will not run.
 
  #4  
Old 08-13-06, 05:34 PM
Member
Join Date: Aug 2006
Posts: 1
3.5 hp Tecumseh Engine Problems

I also have a Sears Edger with a Tecumseh 3.5 hp engine that I purchased about 5 years ago and it has never run properly. The engine will not choke when starting cold, and has to be started with starting fluid and the primer bulb continuously pumped until the engine warms up. I replaced the carburator and the engine still has the same problems. The sears service people did not know what to do to fix it. I have been very disappointed.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes