Old Tiller will not start.

Reply

  #1  
Old 04-11-05, 07:43 AM
buzzkutt-b's Avatar
Member
Thread Starter
Join Date: Feb 2004
Posts: 54
Old Tiller will not start.

I have a Moore Handley Home Crafters 5hp tiller. Model #MH56cd Serial BA173851a. Appears not to getting any fire. I changed the gas, put a new plug cleaned the carb with Gumout spray. I sprayed starter fluid in the card and directly into the cylinder, with not even a sputter. I also changed out the pull cord because the old one felt like it didn't have enough tension. I did the test with pliers and looking for a spark, and I even held on to the ignition wire while my wife pulled the cord, nothing. I suspect it might be the coil but I am not sure
how to change it, it looks like it bolts up but the wires are attached to the engine. It is a oldy, but it has always been relible in the past years.
Thanks
 
Sponsored Links
  #2  
Old 04-11-05, 08:01 AM
Member
Join Date: Sep 2002
Location: South West PA
Posts: 84
Check for rust on the flywheel. The magnet may need cleaned.
I have had this problem on my gilson tiller.
 
  #3  
Old 04-12-05, 01:12 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Hello Buzz,

Any idea what make and model# the engine is?
 
  #4  
Old 04-13-05, 03:05 AM
buzzkutt-b's Avatar
Member
Thread Starter
Join Date: Feb 2004
Posts: 54
It is a Briggs. And it was the points, I cleaned them and it worked great after. Thanks for the input.
BuzzKutt
 
  #5  
Old 04-14-05, 01:07 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Great!

Next time, just so you know, the new coils are solid state. You install a new coil and forget about the points. They won't be needed anymore, ever.
 
  #6  
Old 04-17-05, 03:16 AM
buzzkutt-b's Avatar
Member
Thread Starter
Join Date: Feb 2004
Posts: 54
OK, Thanks
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes