mtd not pulling

Reply

  #1  
Old 05-03-05, 06:35 PM
Member
Thread Starter
Join Date: Oct 2003
Posts: 23
mtd not pulling

Hello I have a lowes riding mower 90 model made by mtd.
The problem i am having with it is if you are riding on level ground its fine.
If you start up hill it will suddenly stop.In 3rd & 4th gear it does pretty good.But if you put it in 5th or 6th it will stop on a hill.I have put new factory
belts on it about 2 months ago and did the proper speed control adjustments
in the owners manual.The mower runs great and does fine except for this problem.I would be very grateful for any help on this problem.The only other thing i could think of would be the transmission.Thanks in advance the
mowerman.
 
Sponsored Links
  #2  
Old 05-04-05, 12:22 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
Hello mowerman!

The fact that the mower moves in any speed tells me the tranny is ok. There are no different gears for speeds in the tranny. The different speeds come from a change of drive ratio determined by the position of the variadrive pulley. To me, it sounds like the middle section of the variadrive pulley is stuck. Remove the center plate where the gear selector is, and using a snap ring remover, remove the snap ring holding the variadrive pulley on. It is the pulley with both belts on it. Remove the pulley. The center sheave of the pulley should slide up and down, and spin freely independent of the top and bottom sheaves. If not, spray it with penetrating oil and work with it until it is free.
 
  #3  
Old 05-05-05, 04:37 PM
Member
Thread Starter
Join Date: Oct 2003
Posts: 23
mtd not pulling

Hello cheese
Thanks very much for the suggestion on the pulley.
I will be checking on that in the next few days.
I am trying to get better on working on riding mowers.
Thanks again
mowerman.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes