Craftsman Push Mower Starts fine then stops

Reply

  #1  
Old 05-05-05, 05:45 AM
Carmen Talley
Visiting Guest
Posts: n/a
Unhappy Craftsman Push Mower Starts fine then stops

Hello!

I have a Craftsman push mower. I left the model number at home, but can retrieve it if needed. It has a Briggs & Stratton engine and was purchased new in 2001.

Before mowing last time, the mower would start fine, then cut off after about 3 seconds. So, we tried changing the spark plug and air filter and then it seemed to run fine.

I pulled out the mower yesterday and the same thing happened. I can get it started, but it stops after about 3 seconds. I tried probably 20 times but with no success.

Gas tank is full and the oil level is fine.

Any ideas?

Thanks in advance,
Carmen
 
Sponsored Links
  #2  
Old 05-05-05, 02:15 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Sounds like carburetor problems. This is probably a tecumseh engine. Remove the bowl screw and clean the tiny holes in it. There are 4.
 
  #3  
Old 05-06-05, 05:26 AM
Carmen Talley
Visiting Guest
Posts: n/a
model number

Thanks! The model number is 917.388360 - Craftsman 6.25 HP Rotary Lawn Mower if that makes a difference in your advice.

CT
 
  #4  
Old 05-06-05, 07:38 AM
Azis
Visiting Guest
Posts: n/a
143.006200 is your engine model # and is as Cheese mentioned. You will want to remove and plug the fuel line going to the carb, then remove the bolt and bowl and clean as suggested.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes