MTD front-wheel drive not working

Reply

  #1  
Old 05-17-05, 09:02 AM
Member
Thread Starter
Join Date: Jun 2004
Location: New Jersey
Posts: 199
MTD front-wheel drive not working

I've got an MTD self-propelled walk-behind mower with front-wheel drive. The front wheels barely turn when engaged and are useless when tryinig to mow the lawn. This is the fourth season I've had the mower.

I'm wondering if there is a belt that is loose that would cause this. Or, are there any other common problems that I can use to troubleshoot? Thanks.
 
Sponsored Links
  #2  
Old 05-18-05, 01:01 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Yes, it's probably a loose belt. Some have adjustments on the engagement cable so you can tighten it. An inspection of the belt and pulleys will tell more about it.
 
  #3  
Old 05-22-05, 10:02 AM
Member
Join Date: Feb 2005
Location: Michigan
Posts: 335
if its not a loose belt, it might be the gears on the inside of the front wheels. I've had this problem with 2 different lawnmowers. The gears on the inside of the wheel were plastic, which doesnt last long.
 
  #4  
Old 05-23-05, 03:30 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Depending on the model series, I've seen many of the front wheel drive MTD's where the belt is too long, right from the factory. We've replaced such with a belt 1/2" shorter and had good results.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:19 PM.