Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Craftsman buzzes, won't start


kevbot's Avatar
Visiting Guest

Posts: n/a

05-18-05, 08:31 AM   #1  
kevbot
Craftsman buzzes, won't start

Hello, looks like a great forum here. I have a craftsman 13 hp electric start lawn tractor model no. 917.252501.

Problem: When I turn the ignition key, the starter solenoid (i think) buzzes/vibrates and nothing else happens. I don't know much about engines, but I am starting to like tinkering. Anyhow, i replaced the solonoid and the new one does the same buzzing thing as the old. Do you think i should replace the starter? There's sufficient oil and gas and the battery is charged. Thanks so much.

kevin

 
Sponsored Links
bambiblaster's Avatar
Member

Join Date: Mar 2005
Posts: 810
PA

05-18-05, 06:10 PM   #2  
Sounds Like Bad Ground,,, Remove Battery Groung Cable From Where It Mounts To Frame.. Clean And Sand Terminal And Area And Re-install And Try...

 
mla2ofus's Avatar
Member

Join Date: Jan 2005
Posts: 478
TX

05-18-05, 07:34 PM   #3  
Also clean positive and ground connections at batt. Also check condition of cables where lugs are crimped on them at batt connections.
Mike

 
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

05-19-05, 03:14 AM   #4  
You stated the battery was charged but that doesn't necessarily mean it has sufficient amperage. Sure it may have 12 volts but may not have the torque (amperage) needed. Take it out of the machine and have a local battery supplier or automotive store test it for sufficient load.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

05-19-05, 11:54 PM   #5  
Agreed, I think you have a bad battery, or possibly loose or bad connections.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread