Craftsman buzzes, won't start

Reply

  #1  
Old 05-18-05, 08:31 AM
kevbot
Visiting Guest
Posts: n/a
Cool Craftsman buzzes, won't start

Hello, looks like a great forum here. I have a craftsman 13 hp electric start lawn tractor model no. 917.252501.

Problem: When I turn the ignition key, the starter solenoid (i think) buzzes/vibrates and nothing else happens. I don't know much about engines, but I am starting to like tinkering. Anyhow, i replaced the solonoid and the new one does the same buzzing thing as the old. Do you think i should replace the starter? There's sufficient oil and gas and the battery is charged. Thanks so much.

kevin
 
Sponsored Links
  #2  
Old 05-18-05, 06:10 PM
bambiblaster's Avatar
Member
Join Date: Mar 2005
Location: South Central Pa
Posts: 810
Sounds Like Bad Ground,,, Remove Battery Groung Cable From Where It Mounts To Frame.. Clean And Sand Terminal And Area And Re-install And Try...
 
  #3  
Old 05-18-05, 07:34 PM
Member
Join Date: Jan 2005
Location: Texas
Posts: 478
Also clean positive and ground connections at batt. Also check condition of cables where lugs are crimped on them at batt connections.
Mike
 
  #4  
Old 05-19-05, 03:14 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
You stated the battery was charged but that doesn't necessarily mean it has sufficient amperage. Sure it may have 12 volts but may not have the torque (amperage) needed. Take it out of the machine and have a local battery supplier or automotive store test it for sufficient load.
 
  #5  
Old 05-19-05, 11:54 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Agreed, I think you have a bad battery, or possibly loose or bad connections.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes