Toro 6.5 dies after start OR first-time mower owner's huge mistake

Reply

  #1  
Old 05-20-05, 05:39 AM
glyndwr
Visiting Guest
Posts: n/a
Toro 6.5 dies after start OR first-time mower owner's huge mistake

OK, so I've rented for years, bought a house 3 years ago and up until recently had an electric mower. I just got a Toro 6.5 w/ Tecumseh engine, no choke but a primer.

Thinking it was right to do, I put 2-cycle oil in it, mowed for 10 minutes then it died. I then did the male thing and read the manual.

I changed the oil, the spark plug and air filter. Last night I got 30 minutes out of it before it quit. I start it and it runs 1 second, then dies.

Is this repairable? Or do I just admit I was a bone-head and get a new one?
 
Sponsored Links
  #2  
Old 05-20-05, 02:54 PM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Just how much oil did you add to it and by what means did you add it? Worst case should be a carburetor reconditioning. Chances are the carb is plugged up and a good soaking will do the trick.
 
  #3  
Old 05-20-05, 07:33 PM
glyndwr
Visiting Guest
Posts: n/a
I put about 2 Tablespoons into existing oil....I just poured it in.

I've changed the oil again and added some gas stablizer but no luck.
 
  #4  
Old 05-21-05, 01:09 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,643
2 tablespoons of 2 stroke oil in the regular oil shouldn't have hurt anything at all. I think your problem is unrelated.
 
  #5  
Old 05-28-05, 04:49 AM
Member
Join Date: May 2005
Posts: 39
Take out the plug and look at it. It may well be fouled again. You can check to see if spark is present at the same time.
 
  #6  
Old 05-28-05, 12:55 PM
glyndwr
Visiting Guest
Posts: n/a
I took the plug out and it was ok. I also drained the gas out, put new stuff in with a stabilizer and voila it was sluggish at first, but ran great (until I hit thick wet grass, put new oil and and ran it again.)

Thanks all.... turns out it was bad gas, not bad oil. I've had that problem before
 
  #7  
Old 05-28-05, 10:57 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,643
Glad you got it! Thanks for the update!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'