Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

3.5 B&S Murray Mower Won't Start After Tank Cleaning


Lagmeister's Avatar
Visiting Guest

Posts: n/a

05-21-05, 01:26 PM   #1  
Lagmeister
3.5 B&S Murray Mower Won't Start After Tank Cleaning

I mowed half the lawn this morning, finding that i had crap in the gas tank, so I pulled the tank and drained it. At the same time I put a universal mulcher blade on.

Now when I try to start it's firing once and kicking back. Got gas, got spark, got air. I suspect I got something out of whack when I reassembled. Ideas?

Any help appreciated.

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,566
GA

05-21-05, 10:41 PM   #2  
Sounds to me like the blade is not tight and is turning on the shaft. A tight blade is necessary on compliance engines as it is a part of the flywheight needed to keep the engine rotating the same direction versus kicking back.

Other than that, a sheared flywheel key is about the only other thing that would cause it to kick back.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Lagmeister's Avatar
Visiting Guest

Posts: n/a

05-22-05, 09:21 AM   #3  
Lagmeister
That's it...

Even though everything seemed to be tight, the blade was able to spin.

Thanks!

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,566
GA

05-23-05, 12:30 AM   #4  
Good job! Glad we could help!


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread