Craftsman 32cc weeder model 79158 not starting

Reply

  #1  
Old 06-04-05, 10:17 AM
jreyn
Visiting Guest
Posts: n/a
Craftsman 32cc weeder model 79158 not starting

I don't have a manual and not particularly engine oriented. I use it in a sandy area, when it ever does start a cloud of oil seems to rush out and it quits running frequently although can usually re-start with difficulty. I cannot get it started now. I replaced plug, sprayed staring fluid, primed and pulled. Engaged the throttle and tried w/o engaging throttle; opened gas cover to let air in and then with it tight.

Primer bulb has air bubbles in it after depressed; I can see fuel going through the line when I depress the primer bulb.

If you have suggestions, will need to know specifics i.e. where are the screws for adjusting mixture. Any help appreciated.
 
Sponsored Links
  #2  
Old 06-04-05, 11:55 AM
bambiblaster's Avatar
Member
Join Date: Mar 2005
Location: South Central Pa
Posts: 810
is your mixture 40-1 and change plug......
 
  #3  
Old 06-04-05, 12:02 PM
jreyn
Visiting Guest
Posts: n/a
Plug is changed. Not sure on ratio, liquid in tank seems blue/green. Finally started w/o throttle engaged, choke on low. When depress throttle, dies out.
Where are screws to adjust mixture? (see a yellow/orange plastic part that may be mixture screw?)
 
  #4  
Old 06-07-05, 12:04 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Yep, that's the mixture screw. Sounds like a carb problem to me.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes