MTD yard machine won't start, no spark

Reply

  #1  
Old 06-05-05, 10:36 AM
jon01
Visiting Guest
Posts: n/a
MTD yard machine won't start, no spark

Hi all,
I got a 1.5 yrs old lawn mower, been used 5-6 times only, fresh gas, oil full, air cleaner ok, bought new spark plug, I had it running about 3 weeks ago and now it won't start. A friend of mine at work checked it and found out there is no spark but you can smell gas on the spark plug.
Any ideas? Please help. Thx.

Jon
 
Sponsored Links
  #2  
Old 06-05-05, 11:05 AM
jon01
Visiting Guest
Posts: n/a
4.5 HP Briggs and Stratton, 21" rear discharge push mower
 
  #3  
Old 06-06-05, 11:51 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
Hello Jon!

Does it have spark with a new dry plug? How many times are you priming it?
 
  #4  
Old 06-10-05, 05:14 PM
jon01
Visiting Guest
Posts: n/a
Hi Cheese,

I couldn't wait so I brought it out for repair, they had to change the magneto and I was surprised it was still under warranty ) so I didn't have to pay for it.

Thx anyways.

Jon
 
  #5  
Old 06-12-05, 02:52 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
nice surprise, huh? Thanks for the update!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes