murray riding mower won't engage


  #1  
Old 06-18-05, 11:43 AM
staples30
Visiting Guest
Posts: n/a
murray riding mower won't engage

I have an 12.5hp murray wouldn't start replaced starter solenoid and ignition switch. starts fine but when I try to engage blade motor dies have checked belt and blades are turning freely any idea what could be wrong
 
  #2  
Old 06-19-05, 01:16 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,996
Received 106 Likes on 96 Posts
What about when you release the clutch pedal. Does it shut off then too? If so, the seat switch is bad or not connected well. Otherwise, I'd say the blade switch could be faulty, or the carb could be in need of repair. Does it just die like you turned off the switch, or does it putt and skip until it dies?
 
  #3  
Old 06-19-05, 11:40 AM
staples30
Visiting Guest
Posts: n/a
blade won't engage

no it doesn't cut off when clutch is released only when you try to engage blade. instantly doesn't putter can we by pass blade switch we need help
thanks
 
  #4  
Old 06-21-05, 01:47 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,996
Received 106 Likes on 96 Posts
On the side of the engine is a single black wire near the starter area. Unplug it and try again. If it still runs, you have a safety switch problem, if not, you have a carburetion problem. Note that when you do this, you cannot shut off the engine until you plug it back in or choke the engine out. Let us know what happens.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: