Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

murray riding mower won't engage


staples30's Avatar
Visiting Guest

Posts: n/a

06-18-05, 10:43 AM   #1  
staples30
murray riding mower won't engage

I have an 12.5hp murray wouldn't start replaced starter solenoid and ignition switch. starts fine but when I try to engage blade motor dies have checked belt and blades are turning freely any idea what could be wrong

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

06-19-05, 12:16 AM   #2  
What about when you release the clutch pedal. Does it shut off then too? If so, the seat switch is bad or not connected well. Otherwise, I'd say the blade switch could be faulty, or the carb could be in need of repair. Does it just die like you turned off the switch, or does it putt and skip until it dies?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
staples30's Avatar
Visiting Guest

Posts: n/a

06-19-05, 10:40 AM   #3  
staples30
blade won't engage

no it doesn't cut off when clutch is released only when you try to engage blade. instantly doesn't putter can we by pass blade switch we need help
thanks

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

06-21-05, 12:47 AM   #4  
On the side of the engine is a single black wire near the starter area. Unplug it and try again. If it still runs, you have a safety switch problem, if not, you have a carburetion problem. Note that when you do this, you cannot shut off the engine until you plug it back in or choke the engine out. Let us know what happens.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread