3.5HP B&S won't draw gas after running dry

Reply

  #1  
Old 07-31-05, 08:36 PM
Driftwood
Visiting Guest
Posts: n/a
3.5HP B&S won't draw gas after running dry

I have a maybe 10 year old Lawn Boy tiller with a 3.5HP B&S engine. I ran it dry and then it wouldn't start after refilling. I assumed some dirt in the bottom of the gas tank probably was draw up into the carb and was clogging the fuel intake somewhere. Well I removed the carb from the gas tank (the carb is screwed directly to top of the tank and draws gas from an internal fuel intake stem)and didn't see anything obvious. On one side of the carb there is a little black diaphragm with a few small flaps that seems to act like a check valve for the fuel intake into the carb. I can blow on the fuel intake stem (drawing in fuel from the tank), but can't suck. I imagine that makes sense. Anything else to look at before I take it to a shop? If I prime the carb with starter fluid, it starts and runs for a few seconds until the fluid is gone.

Any tips or suggestions would be appreciated. I guess I didn't even know what else to look at-- I was just expecting to find a big clump of dirt somewhere. Thanks-

Andy
 
Sponsored Links
  #2  
Old 08-01-05, 12:12 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Hello Andy!

Your carburetor has picked up a bit of trash and is clogged. It needs a thorough cleaning.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes