Honda HR-194 only runs with choke.

Reply

  #1  
Old 08-09-05, 06:28 PM
roma
Visiting Guest
Posts: n/a
Honda HR-194 only runs with choke.

I got a honda lawnmower from a friend and it starts in one pull with the choke but once i pull the throttle in High or anywehre it sputters and dies. I used some small engine fuel stalibizer but didn't do much. I Cleaned out the tank, lines, plastic filter, and the bowl with float. There was some brown glaze and scraped it off. Still doesn't run smooth in high then dies. That's the problem? Any help would be greatly appreciated. Thanks.
 
Sponsored Links
  #2  
Old 08-09-05, 09:57 PM
Azis
Visiting Guest
Posts: n/a
Owners manual does not have much but here it is http://www.hondapowerequipment.com/O...n/31VA5030.PDF
I think the bolt that holds the bowl on, if it has a spring on it, this is your high speed adjustment and needs to be adjusted CCW to enrichen the mixture. It could be also where this bolt threads into, there is some debris in the stem restricting the main jet.
 
  #3  
Old 08-20-05, 10:31 AM
Member
Join Date: Aug 2005
Posts: 3
Thumbs up Success thanks guys!

After 15 years of use, my Honda HR 194 exhibited the same symptoms mentioned by roma in the middle of cutting my yard. I also cleaned the parts mentioned by roma to no avail. Azis suggested cleaning the bowel which I already did. I was afraid of taking apart the stem for fear of small parts never go back together again and work scenario. However with courage, I removed the bowel by taking out the pin which holds the float arm assembly. To my surprise the float slipped out and the stem which was nothing more than a rod with a piece of conical rubber showing slight worn marks. I scrapped the rubber piece with my thumb nail and sprayed carburetor cleaner everywhere and put it back together. It works like a charm!
 

Last edited by drburnish; 09-05-05 at 09:25 PM.
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes