Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

John Deere S1400 trimmer disassemble


bronco_remy's Avatar
Visiting Guest

Posts: n/a

08-22-05, 09:58 AM   #1  
bronco_remy
John Deere S1400 trimmer disassemble

Hi All,

I am trying to get my trimmer to start, but have no spark.

In the process, I replaced the fuel filter since I am completely guilty of abusing the rules of good conduct when it comes to 2-cycle fuel...

Also replaced the spark plug.

My objective is to get to the magneto (or whatever they are using to develop the non-existent spark). That would allow me to check for a bad cable, for other bad parts and for loose connections.

I have the unit disassembled to the point where I am looking at what is a flywheel or hub of some sort that is connected the the crankshaft of the motor and also connects to the shaft for the attachments. There is no visible way of removing this flywheel/hub and this assembly keeps the front housing cover from coming off which would allow me to get to the starter string assembly and the magneto.

I have pics but I cannot post them here, bummer...

I know there must be a "trick" that would get this off of here in about 1.5 seconds, but I do not know the trick. Anybody know the trick?

I may be guilty of using incorrect terms for these items, please forgive.

bronco_remy

p.s. FWIW, I am not too fond of this trimmer. It has been hard to start from day one. There are some mechanical issues with cheap parts that wore out very quickly and the edger attachment has never worked well in terms of its design. John Homelite Ryobi Deere had this great idea of putting a little tongue on the edger "to make it ride along the sidewalk" easily. I'm certain their marketing people thought it was great and their engineers spend countless hours coming up with it, but all it ever did for me was make it so I couldn't go 3 inches along my sidewalk without this tongue catching on everything it encountered.

 
Sponsored Links
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

08-22-05, 10:29 AM   #2  
There is a torx head screw inside the clutch drum that needs to be unscrewed. Remove the spark plug, stuff some starter rope in the cylinder (this acts as a piston stop), unscrew the torx screw using a T-20 driver, the drum will now come off. With a large enough water-pump-type pliers remove the 2-3 clutch pieces (one at a time). Your shroud will now come off and you can get to the flywheel and coil.

 
bronco_remy's Avatar
Visiting Guest

Posts: n/a

08-22-05, 11:43 PM   #3  
bronco_remy
Thank you, Puey61. That is exactly what I needed. The process was exactly as you described and the unit is completely diassembled.

However, I did not find the smoking gun I hoped for (but never seem to get). I did find the coil that fires the spark plug. Therein lies my next question for anyone who might know. The core material that makes up the primary side of the coil has the pickups that I expected to find, but the coil was attached to the case so that this same core material was electrically connected to the chassis of the motor in two places with standard machine screws. How can the primary side develop a voltage for the secondary side to couple to if it is tied to chassis? There was no sign of a non-conducting spacer that was there before to keep this core material electrically seperated from ground. I am stumped.

While I had it right in front of me, I took apart the muffler assembly and there was no constriction in the exhaust.

Does anyone know the spacing between the pick-ups on the coil and the rotating shaft?

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

08-23-05, 12:50 AM   #4  
The air gap should be about .010" from the armature legs to the magnet on the flywheel.

The armature legs should be grounded to the engine frame as you noted. All it does is allow a magnetic field to develop and collapse through the metal legs when the magnet on the flywheel passes by it. If your ignition is solid state, then unplug the kill wire on the coil and check for spark again with the flywheel installed and the proper air gap. If still no spark, the coil is bad.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread