Craftsman LT1000 Mower Deck Problem

Reply

  #1  
Old 09-15-05, 11:33 AM
Member
Thread Starter
Join Date: Oct 2003
Location: Tennessee
Posts: 10
Craftsman LT1000 Mower Deck Problem

LT1000 w/ 17hp B&S with a 42" two-bladed deck.

When mowing with this lawn tractor, I can look behind me and see single stalks of grass that haven't been touched right in the middle of the path that I just cut. It's not a continuous line of grass, rather one stalk every foot or two. I thought maybe one of the blades was damaged on the end, or bent, so I put brand new blades from Sears on it two separate times, still the same problem.

It seems to be worse when the mulch cover is sealing off the mower discharge, but still does it some with the discharge open. If I drive the mower Real slow (snail's pace), it's not as bad, but then it takes two or three times as long as it should to mow the yard.

I bought this mower brand new, and it's always done this. I guess I should have had it corrected under warranty, but I had a lot smaller, shady yard, and only had to mow every couple of weeks. Now I've got a much larger yard and have to mow twice a week, and this problem is driving me crazy !!

Are there any adjustments to cure this problem??

Thanks,
John
 
Sponsored Links
  #2  
Old 09-16-05, 01:44 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
If the grass is getting too tall between mowings and you are mowing too fast, this will happen. Bahaia grass is especially bad about this. Do you have mulching blades on it? Regular blades will minimize the problem.
 
  #3  
Old 09-16-05, 06:08 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
i have to agree with that, i myself may only have weeds and use a new lt2000....mowing in anything higher then 3rd or 4th will give a crappy cut on high grass, assuming this is a manual transaxle? other possibility is a warped deck but they are pretty good strong decks.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes