B&S 6.5 Pull Starter Problem

Reply

  #1  
Old 10-30-05, 08:01 AM
Philly_Bluenose
Visiting Guest
Posts: n/a
B&S 6.5 Pull Starter Problem

Hi
I have a garden shredder, powered by a B&S 6.5 engine. I bought it last fall, and used it for one day. It worked fine.

The following day, I couldn't pull the starter cord. It would jam after about 6 inches of pull. It doesn't matter how hard you pull, it won't budge past this point.

I should have taken it back to the shop, but once built, it wouldn't fit in my car.

Any ideas about the problem ?
 
Sponsored Links
  #2  
Old 10-30-05, 09:48 AM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
if it has a warranty, i'd have them worry about it. but you can check it out by removing the shroud, taking it off, making sure the engine turns over right by turning the flywheel, making sure nothing catches or rubs. the take the shroud and pull on the cord and see if anything catches or anything.
 
  #3  
Old 10-30-05, 08:01 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
It sounds like either something in the machine is jammed, or the carburetor leaked fuel into the cylinder and hydro-locked the engine. Try turning it with the spark plug out and the wire tied back away from the hole where it won't spark and ignite any fuel that may blow out of the plug hole.
 
  #4  
Old 10-30-05, 10:07 PM
rake60
Visiting Guest
Posts: n/a
It sounds to me like the flywheel brake is not releasing.
When you squeeze and release the bail can you feel tension?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes