Craftsmen 32cc leaf blower starts but won't stay running

Reply

  #1  
Old 11-06-05, 06:31 PM
biltno
Visiting Guest
Posts: n/a
Exclamation Craftsmen 32cc leaf blower starts but won't stay running

Thank-you for the help ahead of time!
I have had a 32cc Craftsman blower/vac since new and had no trouble for years and years.I think it is like 15 years old.
Gradually it started bogging down when hot and it seemed like a new plug would be a temp. fix'
It slowly got to the point where it did not start
I replaced the carb with oem replacement and it differed by having 2 adjusting screws that have no slots in the heads to turn them'
It does run now, but only with choke half way and must keep it full throttle otherwise it boggs out when you try to accelerate it off an idle
The fuel line is nice and soft i seen no cracks and tried removing filter to see if it was fuel filter clogged.
Maybe it is time to buy a n ECHO and retire this one.
Thanks again for any input
 
Sponsored Links
  #2  
Old 11-06-05, 07:02 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
can you try to adjust the screws? sounds like the low speed, should be labeled ( L) may be lean.
 
  #3  
Old 11-06-05, 07:53 PM
biltno
Visiting Guest
Posts: n/a
It seems like the screws are just solid metal with no slots in them
I will probably have to take all the covers off to gain better access to them because of the way it is designed
thanks
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes