starter stripped

Reply

  #1  
Old 11-20-05, 04:27 PM
Member
Thread Starter
Join Date: May 2002
Posts: 200
starter stripped

I have an old 70's model "mighty mac" shredder/mulcher.for awhile now when i would pull the rope the starter would rotate but not catch the crank to turn over the engine but after a few pulls it would eventually lock on the crank,now it won't lock on no matter how many times i pull the rope.the thing runs good when i can get it locked on and started.i don't even see a way to get into it,to see what needs to be fixed.any way to fix this?
 
Sponsored Links
  #2  
Old 11-20-05, 06:42 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
what brand engine? you can take the shroud off, usually 4 bolts or so, you may have to remove stuff thats in your way,look around for the bolts on it, take the shroud off and if it uses a starter bowl on the engine, and on the recoil starter when you pull out the rope, a couple starter dogs pop out, they may be worn out, unless its a starter clutch, then the little balls inside sound worn.
 
  #3  
Old 11-20-05, 11:57 PM
Member
Thread Starter
Join Date: May 2002
Posts: 200
Briggs and Stratton 80200 to 80292 series
 
  #4  
Old 11-21-05, 12:03 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
Yep, sounds like you need to disassemble and clean the starter clutch. Possibly replace it.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes