14.5 B&S cut off and wont start back

Reply

  #1  
Old 11-25-05, 10:53 AM
W Proctor's Avatar
Member
Thread Starter
Join Date: Feb 2005
Posts: 14
14.5 B&S cut off and wont start back

I adjusted the valves on my lawn mower. It cranked better that ever and run good that is for a while. Now it has cut off and wont start back up. It died as if it were running out of gas. It just turns and turns and dont even try to start. plug is fireing and gas is getting to carb. switch under carb is working.. i hear it when I turn the key. Fuse under seat is good. any idea what to check next? Thankyall for everything yall have been a big help.
 
Sponsored Links
  #2  
Old 11-25-05, 01:07 PM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Overhead valve or flat head? If overhead, are you sure you tightened the rocker adjuster jams properly? And now they are back out of adjustment? What are the engines' ID numbers? More info will be needed before helping you out further. Bear in mind that although you hear the fuel solenoid it may not be operating fully and properly. Only removing such and powering it up and visually checking for full retraction of the pin will you know if in fact it is operating OK.
 
  #3  
Old 11-25-05, 03:11 PM
W Proctor's Avatar
Member
Thread Starter
Join Date: Feb 2005
Posts: 14
IT was the aluminum push rod, its broke. it broke where the guide was hitting it. thank you
 
  #4  
Old 11-25-05, 04:09 PM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Glad you got it! Anything else, you know where to find us.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes