5 h/p Briggs & Statton problem

Reply

  #1  
Old 11-26-05, 01:06 PM
huntingbubba89
Visiting Guest
Posts: n/a
5 h/p Briggs & Statton problem

Hey. i have a small problem with a 5 h/p Briggs. Alright the engine runs fine and everything but for some unknown reason it wont crank up unless i prime the bulb about 5 times everytime i try to crank it, even with it warmed up. This engine is off of a pushmower. Advice??
 
Sponsored Links
  #2  
Old 11-26-05, 09:45 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
quantum? make sure the gasket between the carb and air cleaner box is good, and the box is on good...... does it have any adjustment screws?
 
  #3  
Old 11-27-05, 11:23 AM
huntingbubba89
Visiting Guest
Posts: n/a
Yes its a Quantum XTE and no it doesnt have any adjustment screws that i can see. One weird thing is that it is a float type carb, i didnt know that float type carbs went that small. Yea the screws are tight, the gasket is in fair condition(no gaps, no scratches, no tears) I have never had this problem with ne of my engines
 
  #4  
Old 11-27-05, 09:14 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
well, like the old saying, if it isn't broke, don't fix it.....you could try a cleaning maybe. as for the carb, its nothing really new, they go that small.
 
  #5  
Old 11-28-05, 01:08 PM
huntingbubba89
Visiting Guest
Posts: n/a
alrighty ima try to clean it again and see what i can find out. ill post back on here afterwards.
 
  #6  
Old 11-28-05, 02:45 PM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
A remote possibility would be a bad intake valve or valve seat. A cylinder leak-down test would help to determine this.
 
  #7  
Old 11-29-05, 12:52 PM
huntingbubba89
Visiting Guest
Posts: n/a
guys i recleaned my carb put everything back together and the same problem was still happening. i reckon ima check the intake valve and seat to see if thats it
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes