Pull Cord will not pull

Reply

  #1  
Old 11-26-05, 05:08 PM
Ltr113
Visiting Guest
Posts: n/a
Pull Cord will not pull

I have a B&S 8 hp horizontal drive motor on my snowblower. (B&S model 190402 mfg. date around 1972 or 1973). When trying to start, the pull cord will pull out a few inches and then stops. The flywheel will turn a little bit but then just stops. This happens about every three pulls. When it stops like that, the momentum of the pull will jerk the whole machine or wrenches the pull-starter right out of my grip. After this happens, I can usually jog the flywheel a little bit and I can get a couple of full pulls and then it happens all over again. The motor is not seized as I can get it to run. Could this be a starter clutch problem?
 
Sponsored Links
  #2  
Old 11-26-05, 09:48 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
yes it could be, though make sure the cord isn't jamming as well. could also be catching on the compression stroke.....
 
  #3  
Old 11-27-05, 12:08 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
Sounds to me like the flywheel key could be sheared, causing the engine to kick back and yank the cord out of your hand.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes