Tecumseh SnowKing 8HP No Spark help me

Reply

  #1  
Old 12-03-05, 07:13 PM
csutton
Visiting Guest
Posts: n/a
Tecumseh SnowKing 8HP No Spark help me

Please help me it is getting close to our first snow fall and I took my 1yr old never used bought at the end of last season snowblower out for it's first run since storage last year. It started up great ran perfect then started cutting out and died. There is plenty of fuel. When I pulled the spark plug wire and ran the starter there is no spark coming from the wire. I am not sure what it could be or how to narrow it down. I am not sure if this matters but. The green wire comes off the Ignition Control Module and runs eventually to the Safety key. In the middle of that wire there is a metal connector then the remaining green wire that goes directly to safety key switch. This is just hanging there. I think it should be connected to something to create a ground possibly but I am not sure maybe it just hangs there. But, if it does I would assume there would only be 1 complete wire instead of the bracket and then the remaining wire off the opposite side of the bracket. Please help me! It is definetly not getting any spark. I have looked through diagrams and found nothing. I am deploying in a month with the military to go overseas and don't want my wife stuck with a snowblower that doesn't start. Thank you.
 
Sponsored Links
  #2  
Old 12-03-05, 07:50 PM
csutton
Visiting Guest
Posts: n/a
Nevermind that question. I have already found the problem I found where that is supposed to go. Thanks for all who viewed this post. I now have another problem. I will post in another thread.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes