Yardman Rear Wheels Locked

Reply

  #1  
Old 03-30-06, 08:49 AM
Member
Thread Starter
Join Date: Mar 2006
Posts: 3
Yardman Rear Wheels Locked

Hi guys,

This is a great resource.

I have a Yardman 17.5 HP lawn tractor with a hydrostatic trans. I read the earlier post about locked wheels and thoughgt it might help, but that machine was a variable/pulley transaxle. My problem is that the rear wheels are locked (actually they turn about 1/2", so I'm assuming the problem is with the transaxle). It behaves as if it were locked in gear, but without the ability to force the whole drivetrain to turn if I pushed hard enough.

Stuff I've Done: there is a small lever in the rear for disengaging the transaxle to move (roll) the mower - tried that, didn't do anything. Tried all the controls in various engage/disengage configs, started the engine, put in F and R and upon releasing the pedal, it would stall.

I figured maybe a frozen brake, which I'm looking at now, but I figured with all I've done it would have broken free by now.

possible clue - The machine itself did sit (covered) outside for the winter - it was one of last year's models - so I'm assuming there is the possibility something is sticking...

Any help would be appreciated!

Thanks!
 
Sponsored Links
  #2  
Old 03-31-06, 02:48 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
I'd still say the brakes are hanging up. The 1/2" of movement is lash at all the moving parts involved in the drive train, which all tranny's will have.
 
  #3  
Old 04-03-06, 09:42 AM
Member
Thread Starter
Join Date: Mar 2006
Posts: 3
Fixed!

Thanks Puey,

I played around with it a little more and turns out it was the "clutch" connecting rod - the lever wasn't actuating all the way, and was stuck about 1/2 way engaged. Once I popped it by hand and moved it a few times, it worked great.

Considering I got the unit unused for less than 1/2 of "new", I'm pretty psyched. I can't stand the throw-away society...

Thanks for the help.


-T
 
  #4  
Old 04-15-06, 06:26 PM
Member
Join Date: Apr 2006
Location: USA
Posts: 4
Wheels locked

I have a yardman 17 hp. Mine is about four years old I read a thread yesterday and one person had your problem he found it was the rod connecting the brake/clutch was out of adjustment.
I am having a problem removing my blades for sharpening any ideas? Hope this helps.
 
  #5  
Old 04-16-06, 06:55 AM
Member
Thread Starter
Join Date: Mar 2006
Posts: 3
Yardman 17hp Lawn Tractor

Usually what works for me is to stabilize the blade with a wood wedge (or screwdriver if there is a brace hole - not sure) and then try to break the fastener free with a socket and breaker bar (if necessary).

If it's really corroded, Naval Jelly works wonders - just let it sit for a while.

-TJ

BTW, anyone know where I can get the mulching kit for the 42" deck for a reasonable cost?
 
  #6  
Old 04-17-06, 05:11 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Mulch kits are brand specific, so, what brand machine do you have?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes