Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

now how does this work?????


mikeythemad's Avatar
Member

Join Date: Apr 2006
Posts: 2

04-09-06, 03:08 PM   #1  
now how does this work?????

good afternoon gental people,

i recently aquirred a mtd tradesman mower from a buddy who bought a new mower.the tradesman had been sitting in the weeds for a while(couple years maybe??), i dragged it home and did the normal stuff. changed the plug ,cleaned the bowl/float/tank,changed the oil,fresh gas, jumped to the started and kaboom it ran fine.

i noticed the belt for the blades is missing and i see a pully on the bottom of the eng. shaft. it seems to me this is too low to run the blades as when the deck is all the way up it will pinch this belt. i searched the net to no help.

also,,
this mower has labels on it saying 7 speed transmatic.
i do not understand where the speeds are. the transaxle only has 1 lever going inside it and this selects forward/reverse. is this regulated by the tension on the drive belt? if so then i must go from snail to crawl. i did drive it around with no blades runnung and it seemed to make no difference which speed i selected.

i suspect there is something missing or something i dont understand about all this , so ill ask the experts.

any response,ideas,comments(name calling accepted) would be great. thank you for your time

MikeytheMad

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

04-10-06, 12:03 AM   #2  
The blade belt should go from blade to blade to the pulley you see on the engine shaft. It shouldn't pinch anything.

The 7 speed deal is a variable drive ratio belt/pulley system. Under the plate with the fwd/rev shifter, there is a varidrive pulley. The center part of that pulley is probably stuck.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
mikeythemad's Avatar
Member

Join Date: Apr 2006
Posts: 2

04-11-06, 01:14 PM   #3  
oh hey!!!!
thank you for your reply

ah ha!!! enlightenment!!

you are too right about the variable width pully .
it is completely rusted up and stuck in 1 position.
i shall remove it and repair/replace as needed. now i understand how the speeds work (at least a bit better).

im still stuck on the blade issue but will persue it in a bit.
the blades were rusted up and would not even move.
i removed the deck and freed them up, but i think the bearings are shot, and shall replace them as well.

1 thing at a time bud

thanks again for your time and responce

MikeytheMad

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

04-12-06, 01:36 AM   #4  
Glad to help. Let us know if you need help!


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread